WhatsApp vanaf 31 december niet meer op verouderde mobieltjes

WhatsApp vanaf 31 december niet meer op verouderde mobieltjes

WhatsApp attendeert gebruikers met verouderde mobieltjes er op dat de berichtendienst vanaf 31 december niet meer werkt. Reden om je zorgen te maken? 

Nou, nee. Over het algemeen niet. WhatsAppen kan vanaf die datum alleen niet meer op de volgende besturingssystemen/toestellen: BlackBerry (t/m 10), Nokia S40, Symbian S60, Android 2.1 en Android 2.2, Windows Phone 7.1 en iOS 6/iPhone 3GS.

Als je de afgelopen jaren een nieuwe smartphone hebt gekocht en deze eventueel ook nog up-to-date hebt gehouden, is er geen reden tot paniek. BlackBerry-gebruikers gaan er waarschijnlijk het meeste van merken, omdat deze toestellen gewoon nog verkocht worden.

Einde 2016

Begin dit jaar maakte WhatsApp al bekend dat de verandering er aan zat te komen. Toen werd nog gesproken over ‘het einde van 2016’, wat erg letterlijk wordt genomen. De chatapp stopt op deze modellen en OS’en omdat te weinig mensen er hierop gebruik van maken. WhatsApp trekt daarom de ondersteuning terug.

Overstappen

Deze gebruikers krijgen overigens binnen WhatsApp een melding. Hen wordt aangeraden over te stappen op nieuwere telefoons, waarbij berichten en contacten gewoon overgezet kunnen worden via de backup-functie van de app.

wapp

(230)

Over de auteur

Beheerder IT administrator